All systems are now running the latest versions of cPanel. Please verify all your hosted software is compatible with PHP 7.2 or later in order to ensure seamless continued operation.